<!doctype html>

<!--[if lt IE 7 ]> <html class="ie ie6 ie-lt10 ie-lt9 ie-lt8 ie-lt7 no-js" lang="en-CA" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 ie-lt10 ie-lt9 ie-lt8 no-js" lang="en-CA" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 ie-lt10 ie-lt9 no-js" lang="en-CA" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 ie-lt10 no-js" lang="en-CA" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-CA" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme">

	<meta charset="UTF-8">

	<!-- Always force latest IE rendering engine (even in intranet) -->
	<!--[if IE ]>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1026.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
	<![endif]-->

	
	<title>These are the best female chefs in the world - Gusto</title>

	<meta name="title" content="These are the best female chefs in the world - Gusto">

			<meta name="description" content="Women breaking through a male-dominated industry." />
	
	
	<meta name="Copyright" content="Copyright &copy; Gusto 2017. All Rights Reserved.">
	<link rel="shortcut icon" href="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/favicon.ico" />

	<meta name="viewport" content="width=device-width, initial-scale=1.0 minimal-ui" />
	<!-- Application-specific meta tags -->
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.gustotv.com/xmlrpc.php" />
	<script>
		var siteroot = "http://www.gustotv.com";
	</script>
	    <script type="text/javascript">
    var shareTitle = "These+are+the+best+female+chefs+in+the+world";
    var shareTitleNoEncode = "These are the best female chefs in the world"
    var shareThumb = "http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-best-female-chefs-in-the-world.jpg";
    var shareURL = "http://www.gustotv.com/food/best-female-chefs-world/";  
    var shareDesc = "Women+breaking+through+a+male-dominated+industry.";
    var shareDescNoEncode = "Women breaking through a male-dominated industry.";
    </script>
    	
<!-- This site is optimized with the Yoast SEO plugin v4.2 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.gustotv.com/food/best-female-chefs-world/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Women breaking through a male-dominated industry." />
<meta name="twitter:title" content="These are the best female chefs in the world - Gusto" />
<meta name="twitter:site" content="@gustotv" />
<meta name="twitter:image" content="http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-best-female-chefs-in-the-world.jpg" />
<meta name="twitter:creator" content="@gustotv" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//www.gustotv.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gusto &raquo; Feed" href="http://www.gustotv.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gusto &raquo; Comments Feed" href="http://www.gustotv.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gusto &raquo; These are the best female chefs in the world Comments Feed" href="http://www.gustotv.com/food/best-female-chefs-world/feed/" />
<meta property="fb:app_id" content="548715785322827"/><meta property="fb:admins" content="866370436"/><meta property="og:title" content="These are the best female chefs in the world"/><meta property="og:type" content="article"/><meta property="vr:type" content="article"/><meta property="og:url" content="http://www.gustotv.com/food/best-female-chefs-world/"/><meta property="og:description" content="Women have come a long way in many different areas, but when it comes to the kitchen, it seems like we still have a lot of work to do. That was completely apparent when the annual World's Best 50 Restaurants list was released recently, and nearly all of the chefs featured were male. Well nothing against …"/><meta property="og:site_name" content="GustoTV.com"/><meta name="vr:category" content="Food"/><meta property="vr:published_time" content="2017-04-24T20:39:19+00:00"/><meta property="og:image" content="http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-best-female-chefs-in-the-world-1200x675.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.gustotv.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='space-style-css'  href='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/_/dist/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='space-style-animations-css'  href='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/_/dist/css/animate.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bxslider-style-css'  href='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/bower_components/bxslider-4/dist/jquery.bxslider.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='jscrollpane-style-css'  href='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/bower_components/jscrollpane/style/jquery.jscrollpane.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.gustotv.com/wp-includes/css/dashicons.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-modal-stlye-css'  href='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/bower_components/simple-modal/dist/simple-modal.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='perfect-scrollbar-style-css'  href='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/bower_components/perfect-scrollbar/css/perfect-scrollbar.min.css?ver=4.7.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.3/jquery.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/bower_components/waypoints/lib/jquery.waypoints.min.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpurl = {"siteurl":"http:\/\/www.gustotv.com\/wp-content\/themes\/gusto.3.0.41"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/_/dist/js/scripts.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/bower_components/modernizr/modernizr.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/bower_components/bootstrap/dist/js/bootstrap.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/bower_components/bxslider-4/dist/jquery.bxslider.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/bower_components/waypoints/lib/shortcuts/sticky.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/bower_components/jscrollpane/script/jquery.jscrollpane.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/bower_components/jquery-mousewheel/jquery.mousewheel.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/_/dist/js/obiwan.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/_/dist/js/vendor/jquery.hc-sticky.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/bower_components/simple-modal/dist/simple-modal.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/bower_components/lazysizes/lazysizes.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://www.gustotv.com/wp-content/themes/gusto.3.0.41/bower_components/perfect-scrollbar/js/perfect-scrollbar.jquery.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://www.gustotv.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.gustotv.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.gustotv.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://www.gustotv.com/?p=94371' />
<link rel="alternate" type="application/json+oembed" href="http://www.gustotv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gustotv.com%2Ffood%2Fbest-female-chefs-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.gustotv.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.gustotv.com%2Ffood%2Fbest-female-chefs-world%2F&#038;format=xml" />

	<script>
	  window.fbAsyncInit = function() {
	    FB.init({
	      appId      : '548715785322827',
	      xfbml      : true,
	      version    : 'v2.3'
	    });
	  };

	  (function(d, s, id){
	     var js, fjs = d.getElementsByTagName(s)[0];
	     if (d.getElementById(id)) {return;}
	     js = d.createElement(s); js.id = id;
	     js.src = "//connect.facebook.net/en_US/sdk.js";
	     fjs.parentNode.insertBefore(js, fjs);
	   }(document, 'script', 'facebook-jssdk'));
	</script>
<!-- header -->
	<!-- gpt include -->

<!-- start ad code -->
<script type="text/javascript"> window.headertag = window.headertag || {};
</script>
<script async src="//js-sec.indexww.com/ht/p/183816-181807793801233.js"></script>
<script type='text/javascript'>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    var adSlotGallery1;
    var adSlotGallery2;
    var adSlot1;
    var adSlot2;
    var adSlot3;

    var ctvDfp = ctvDfp || {};
    ctvDfp.Ads = ctvDfp.Ads || [];

    var ctvAdManager = ctvAdManager || {};

    (function () {
        var gads = document.createElement('script');
        gads.async = true;
        gads.type = 'text/javascript';
        var useSSL = 'https:' == document.location.protocol;
        gads.src = (useSSL ? 'https:' : 'http:') +
            '//www.googletagservices.com/tag/js/gpt.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(gads, node);
    })();
</script>

<!--------  adzone = food ---------------->
<script>var adzone = 'food';</script>

<!-- BEGIN Krux Control Tag for "GUSTO" -->

<script class="kxct" data-id="Ko7FhA_-" data-timing="async" data-version="1.9" type="text/javascript">
    window.Krux || ((Krux = function () { Krux.q.push(arguments) }).q = []);
    (function () {
        var k = document.createElement('script'); k.type = 'text/javascript'; k.async = true;
        var m, src = (m = location.href.match(/\bkxsrc=([^&]+)/)) && decodeURIComponent(m[1]);
        k.src = /^https?:\/\/([^\/]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" :
          (location.protocol === "https:" ? "https:" : "http:") + "//cdn.krxd.net/controltag?confid=Ko7FhA_-";
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(k, s);
    }());
</script>
<!-- END Krux Controltag -->
<!-- Krux interchange tag -->
<script>
    window.Krux || ((Krux = function () { Krux.q.push(arguments); }).q = []);
    (function () {
        function retrieve(n) {
            var m, k = 'kx' + n;
            if (window.localStorage) {
                return window.localStorage[k] || "";
            } else if (navigator.cookieEnabled) {
                m = document.cookie.match(k + '=([^;]*)');
                return (m && unescape(m[1])) || "";
            } else {
                return '';
            }
        }
        var kvs = [];
        Krux.user = retrieve('user');
        Krux.segments = retrieve('segs') && retrieve('segs').split(',') || [];

        for (var i = 0; i < Krux.segments.length; i++) {
            kvs.push('ksgmnt=' + Krux.segments[i]);
        }
        Krux.dartKeyValues = kvs.length ? kvs.join(';') + ';' : '';

    })();
</script>
<!-- END Krux interchange tag -->
<script type='text/javascript'>
    googletag.cmd.push(function () {
        var gtag = googletag;
        var gpubs = googletag.pubads();

        googletag.pubads().collapseEmptyDivs();
    

       
       
        
        //krux targets
        googletag.pubads().setTargeting("ksgmnt", Krux.segments);
        googletag.pubads().setTargeting("u", Krux.user);
        //END krux targets

        // tags for targeting 
googletag.pubads().setTargeting("kw", ["chefs","female","see","top"]);
        
        
        
        
    });
    var jsTags="";
</script>


<script>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</script>    
<!-- end new gpt -->
<!-- stash test -->	<!-- Begin comScore Tag -->
 
<script>
 
  var _comscore = _comscore || []; 
  _comscore.push({ c1: "2", c2: "3005664" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=3005664&cv=2.0&cj=1" />
</noscript>
 
<!-- End comScore Tag -->
	<script type="text/javascript" src="http://components.bellmedia.ca/tracking/include"></script>

	<script type="text/javascript">
		Tracking.setGlobalSuite('');
		Tracking.setSiteAccount("ctvgmtvegustodesktop");

	    Tracking.setSiteSection('Food');
	    Tracking.setContentTitle("These are the best female chefs in the world");
	    	    
	    Tracking.track();


		var basepath = 'http://www.gustotv.com/wp-content/themes/gusto.3.0.41';

		$(document).ready(function() {
					});


	</script>

	


</head>

<body class="post-template-default single single-post postid-94371 single-format-standard">
	
	<div id="fb-root"></div>
	<div id="div-gpt-ad-outofpage-1" class="oop lazyAd"></div>
	<script>(function(d, s, id) {
	  var js, fjs = d.getElementsByTagName(s)[0];
	  if (d.getElementById(id)) return;
	  js = d.createElement(s); js.id = id;
	  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
	  fjs.parentNode.insertBefore(js, fjs);
	}(document, 'script', 'facebook-jssdk'));</script>

	
	
	<div class="mobile--overlay">

		<div class="overlay--top_bar">
			<div class="close">
				<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/CloseHamburger_Mobile.svg" alt="Gusto">
			</div>
			<div class="logo"><a href="http://www.gustotv.com"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/UpdatedGustoLogo.svg" alt="Gusto"></a></div>
		</div>
		
		<nav class="mobile_nav_circles">
			<ul>
		     	<li>
		      	<a href="http://www.gustotv.com/tag/do">
			     		<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Circle-BTN_Do-header.svg" title="Do" />	
		      	</a>
		    	</li>

		    	<li>
		      	<a href="http://www.gustotv.com/tag/eat">
		      		<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Circle-BTN_Eat-header.svg" title="Eat" />	
		      	</a>
		    	</li>

		    	<li>
		      	<a href="http://www.gustotv.com/tag/make">
		      		<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Circle-BTN_Make-header.svg" title="Make" />	
		      	</a>
		    	</li>

		    	<li>
		      	<a href="http://www.gustotv.com/tag/see">
							<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Circle-BTN_See-header.svg" title="See" />	
		      	</a>
		    	</li>

		    	<li>
		     		<a href="http://www.gustotv.com/shows">
		     			<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Circle-BTN_Watch-header.svg" title="Watch" />	
		     		</a>
		    	</li>
		  </ul>
		</nav>
		<ul class="nav--dropdowns">
	  	<li>
	    	<a href="http://www.gustotv.com/recipes" class="recipes">RECIPES 
		    	<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Arrow_down.svg" alt="" class="dropdowns--arrow">
				</a>

				<div class="dropdowns dropdowns--recipes">
						
							<div class="row">
								<div class="col-xs-12">
									<div class="searchRecipes">
										<form role="search" method="get" class="search-form" action="http://www.gustotv.com/">
											<div class="search-wrapper">
												<input type="submit"  value="" />
												<input type="text" name="s" value="What are you hungry for?" onkeypress="if(this.value=='What are you hungry for?'){this.value = ''};" />  
												<input type="text" name="search-type" value="recipes" style="display: none;" /> 
											</div>
											<input type="submit" class="go" value="GO" />
										</form>
									</div>
								</div>
							</div>

							<div class="row">

								<div class="col-xs-6 recipe-cat">
									<a href="/recipes/breakfast/" class="breakfast">
										<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Breakfast.jpg">
									</a>
								</div>
										
								<div class="col-xs-6 recipe-cat">
									<a href="/recipes/lunch/" class="lunch">
										<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Lunch.jpg">
									</a>
								</div>

								<div class="col-xs-6 recipe-cat">
									<a href="/recipes/dinner/" class="dinner">
										<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Dinner.jpg">
									</a>
								</div>
										
								<div class="col-xs-6 recipe-cat">
									<a href="/recipes/salads/" class="salads">
										<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Salads.jpg">
									</a>
								</div>

								<div class="col-xs-6 recipe-cat">
									<a href="/recipes/drinks/" class="drinks">
										<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Drinks.jpg">
									</a>
								</div>

								<div class="col-xs-6 recipe-cat">
									<a href="/recipes/soups/" class="soups">
										<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Soups.jpg">
									</a>
								</div>

								<div class="col-xs-6 recipe-cat">
									<a href="/recipes/snacks/" class="snacks">
										<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Snacks.jpg">
									</a>
								</div>
									
								<div class="col-xs-6 recipe-cat">
									<a href="/recipes/dessert/" class="dessert">
										<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Desserts.jpg">
									</a>
								</div>

								<div class="col-xs-6 recipe-cat">
									<a href="/recipes/sauces/" class="sauces">
										<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Sauces.jpg">
									</a>
								</div>
										
								<div class="col-xs-6 recipe-cat">
									<a href="/recipes/sides/" class="sides">
										<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Sides.jpg">
									</a>
								</div>
									
								<div class="col-xs-6 recipe-cat">
									<a href="/recipes/appetizer/" class="appetizer">
										<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Appetizer.jpg">
									</a>
								</div>

								<div class="col-xs-6 recipe-cat">
									<a href="/recipes" class="see-all">
			          		<span>See All</span>  
			          		<span class="arrow"></span>
			          	</a>
								</div>

							</div>
	      </div>
	    </li>

	    <li>
				<a href="http://www.gustotv.com/shows">SHOWS 
					
	          	</a>
	          	
	        </li>
	        
	        <li class="last">
	        	<a href="/experts">EXPERTS</a>
	        </li>
      	</ul>
      	<div class="mobile--social_icons">
	        <ul>
	          	<li>
            		<a href="https://www.facebook.com/GustoTV" target="_blank">
            			<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Facebook-Circle.svg" alt="">
	            		
					</a>
	          	</li>
	          	<li>
		            <a href="http://instagram.com/GustoTV" target="_blank">
		            	<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Instagram-Circle.svg" alt="">
		            	
					</a>
	          	</li>
	          	<li>
					<a href="http://www.pinterest.com/GustoTV" target="_blank">
						<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Pinterest-Circle.svg" alt="">
						
					</a>
	          	</li>
	          	<li>
					<a href="https://twitter.com/GustoTV" target="_blank">
						<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Twitter-Circle.svg" alt="">
						
					</a>
	          	</li>
	        </ul>
      	</div>
	</div>
		<header class="header-bg container-fluid">
		
			<div class="row header--top_bar">
				<div class="hidden-md hidden-lg header--hamburger_wrap">
					<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/HamburgerMenu.svg" alt="Gusto">
				</div>
			    <div class="header--logo_wrap">
					<a href="http://www.gustotv.com"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/UpdatedGustoLogo.svg" alt="Gusto"></a>
			    </div>
				<div class="searchTop hidden-xs hidden-sm">
					<form role="search" method="get" class="search-form" action="http://www.gustotv.com/">
						<input type="submit"  value="" />
						<input type="text" name="s" value="What are you looking for?" onkeypress="if(this.value=='What are you looking for?'){this.value = ''};" />  
						<input type="text" name="search-type" value="posts" style="display: none;" /> 
					</form>      
				</div>


				<div class="searchTop__mobile hidden-md hidden-lg">
					<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/SearchIcon.svg" alt="" class="search-icon">
					<div class="close">
						<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/CloseSearch_Mobile.svg" >
					</div>
				</div>

				<div class="header--right hidden-xs">
			  	<ul class="nav--dropdowns">
				  	<li><a href="#" id="recipesBut">RECIPES <img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Arrow_down.svg" alt="" class="dropdowns--arrow loadsvg"></a></li>
				    <li><a href="http://www.gustotv.com/shows" id="showsBut">SHOWS</a></li>
				    <li><a href="#" id="scheduleBut">SCHEDULE <img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Arrow_down.svg" alt="" class="dropdowns--arrow loadsvg"></a></li>
		        <li><a href="/experts" id="expertsBut">EXPERTS</a></li>
			    </ul>

			    <div class="header--social_icons hidden-xs">
				  	<ul>
				     	<li>
			       		<a href="https://www.facebook.com/GustoTV" target="_blank" class="fb-nav-icon">
			       			<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Facebook-Circle.svg" alt="">
								</a>
	          	</li>
	          	<li>
		            <a href="http://instagram.com/GustoTV" target="_blank" class="inst-nav-icon">
		            	<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Instagram-Circle.svg" alt="">
								</a>
	          	</li>
	          	<li>
								<a href="http://www.pinterest.com/GustoTV" target="_blank" class="pin-nav-icon">
									<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Pinterest-Circle.svg" alt="">
								</a>
	          	</li>
	          	<li>
								<a href="https://twitter.com/GustoTV" target="_blank" class="twit-nav-icon">
									<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Twitter-Circle.svg" alt="">
								</a>
	          	</li>
		        </ul>
			    </div>
	      </div>

				<div class="searchTop__form__mobile hidden-md hidden-lg">
					<form role="search" method="get" class="search-form" action="http://www.gustotv.com/">
						<input type="text" name="s" value="What are you looking for?" onfocus="if(this.value=='What are you looking for?'){this.value = ''};" />  
						<input type="submit" class="go" value="GO">
						<input type="text" name="search-type" value="posts" style="display: none;" /> 
					</form>      
				</div>


			    <div class="nav--mobile_wrap">
			      	<ul>
			        	<li>
			        		<a href="#">RECIPES 
			        			<svg class="dropdowns--arrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 349.8 194.3" enable-background="new 0 0 349.8 194.3" xml:space="preserve">
			            			<path fill-rule="evenodd" clip-rule="evenodd" d="M0,0h349.8L174.9,194.3L0,0z"/>
			          			</svg>
			          		</a>
			          		<div class="nav--mobile_recipes nav--mobile_sub">
								<div class="row">
									<ul>   
									<li class="col-xs-6"><a href="http://www.gustotv.com/recipes/appetizer">Appetizer</a></li><li class="col-xs-6"><a href="http://www.gustotv.com/recipes/breakfast">Breakfast</a></li><li class="col-xs-6"><a href="http://www.gustotv.com/recipes/dessert">Dessert</a></li><li class="col-xs-6"><a href="http://www.gustotv.com/recipes/dinner">Dinner</a></li><li class="col-xs-6"><a href="http://www.gustotv.com/recipes/drinks">Drinks</a></li><li class="col-xs-6"><a href="http://www.gustotv.com/recipes/lunch">Lunch</a></li><li class="col-xs-6"><a href="http://www.gustotv.com/recipes/other-2">Other</a></li><li class="col-xs-6"><a href="http://www.gustotv.com/recipes/salads">Salads</a></li><li class="col-xs-6"><a href="http://www.gustotv.com/recipes/sauces">Sauces</a></li><li class="col-xs-6"><a href="http://www.gustotv.com/recipes/sides">Sides</a></li><li class="col-xs-6"><a href="http://www.gustotv.com/recipes/snacks">Snacks</a></li><li class="col-xs-6"><a href="http://www.gustotv.com/recipes/soups">Soups</a></li>									</ul>
								</div>	            
			          		</div>
			       		</li>
				        <li>
				          	<a href="#">SHOWS 
					          	<svg class="dropdowns--arrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 349.8 194.3" enable-background="new 0 0 349.8 194.3" xml:space="preserve">
					            	<path fill-rule="evenodd" clip-rule="evenodd" d="M0,0h349.8L174.9,194.3L0,0z"/>
					          	</svg>
				          	</a>
				          	<div class="nav--mobile_shows nav--mobile_sub">
					            <div class="row">
					              	<ul>
						                <li class="col-xs-6"><a href="http://www.gustotv.com/shows/">All Shows</a></li>
						                <li class="col-xs-6"><a href="http://www.gustotv.com/schedule/">Schedule</a></li>
					              	</ul>
					            </div>
				          	</div>
				        </li>
				        <li>
				        	<a href="#">MORE 
				        		<svg class="dropdowns--arrow" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 349.8 194.3" enable-background="new 0 0 349.8 194.3" xml:space="preserve">
				            		<path fill-rule="evenodd" clip-rule="evenodd" d="M0,0h349.8L174.9,194.3L0,0z"/>
				          		</svg>
				          	</a>
				          	<div class="nav--mobile_more nav--mobile_sub">
				            	<div class="row">
				              		<ul>
						                <li class="col-xs-6"><a href="http://gustotv.com/about/">About</a></li>
						                <li class="col-xs-6"><a href="http://gustotv.com/faqs/">FAQ</a></li>
						                <li class="col-xs-6"><a href="http://www.bellmedia.ca/sales/digital/" target="_blank">Advertise</a></li>
				              		</ul>
				            	</div>
				          	</div>
				        </li>
					</ul>
			    	<div class="nav--mobile_seperator"></div>
			      	<div class="nav--mobile-social_icons hidden-md">
				        <ul>
				          	<li>
			           			<a href="https://www.facebook.com/GustoTV" target="_blank">
			           				<svg version="1.1" id="fb_circ" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
				               viewBox="0 0 600 600" enable-background="new 0 0 600 600" xml:space="preserve">
										<path class="mainColor" fill-rule="evenodd" clip-rule="evenodd" d="M300,0c165.7,0,300,134.3,300,300S465.7,600,300,600S0,465.7,0,300
										S134.3,0,300,0z"/>
										<path class="iconColor" fill-rule="evenodd" clip-rule="evenodd" d="M377.7,138.1c0,16.5,0,58.4,0,58.4s-17.6,0-30.5,0
										c-18.6,0-30.5,15.3-30.5,29.2c0,8.7,0,29.2,0,29.2h61v58.4h-61v175.3h-61V313.4h-61v-58.4h61c0,0,0-36.7,0-58.4
										c0-28.6,23.3-58.4,61-58.4C358.6,138.1,348.2,138.1,377.7,138.1z"/>
				                    </svg>
				                </a>
					        </li>
					        <li>
				            	<a href="http://instagram.com/GustoTV" target="_blank">
				            		<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
				               viewBox="0 0 600 600" enable-background="new 0 0 600 600" xml:space="preserve">
				                    	<path class="mainColor" fill-rule="evenodd" clip-rule="evenodd" d="M300,0c165.7,0,300,134.3,300,300S465.7,600,300,600S0,465.7,0,300
				                                S134.3,0,300,0z"/>
				                              <g>
				                                <g>
				                                  <path class="iconColor" fill-rule="evenodd" clip-rule="evenodd" d="M376.2,249.3c-24.7,5.1-33.1-2.6-28.8-28.5
				                                    c-15.2-9.8-33.3-15.5-52.6-15.5c-54,0-97.7,44-97.7,98.4c0,54.3,43.7,98.4,97.7,98.4c54,0,97.7-44.1,97.7-98.4
				                                    C392.5,283.6,386.5,264.9,376.2,249.3z M294.8,361.9c-31.9,0-57.7-26-57.7-58.1c0-32.1,25.9-58.1,57.7-58.1
				                                    c31.9,0,57.7,26,57.7,58.1C352.5,335.8,326.7,361.9,294.8,361.9z"/>
				                                </g>
				                              </g>
				                              <g>
				                                <g>
				                                  <path class="iconColor" fill-rule="evenodd" clip-rule="evenodd" d="M410.3,142.7H179.3c-24.5,0-44.4,20-44.4,44.7V420
				                                    c0,24.7,19.9,44.7,44.4,44.7h230.9c24.5,0,44.4-20,44.4-44.7V187.4C454.7,162.7,434.8,142.7,410.3,142.7z M414.7,401.5
				                                    c0,12.7-10.1,23-22.5,23H197.4c-12.4,0-22.5-10.3-22.5-23c0,0,0-65.8,0-121.1c29.6,0,48.9,1,48.9,1c9.6-39.7,38.5-57.8,75.5-58.1
				                                    c50.4-0.4,71.1,62.6,71.1,62.6c9.1,0,30.1-2.9,44.4-2.9C414.7,337.7,414.7,401.5,414.7,401.5z M414.7,239.6c0,3.3-2.6,6-5.8,6
				                                    h-50.5c-3.2,0-5.8-2.7-5.8-6v-50.7c0-3.3,2.6-6,5.8-6h50.5c3.2,0,5.8,2.7,5.8,6V239.6z"/>
				                                </g>
				                              </g>
				                    </svg>
				               	</a>
				          	</li>
				          	<li>
								<a href="http://www.pinterest.com/GustoTV" target="_blank">
									<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 600 600" enable-background="new 0 0 600 600" xml:space="preserve">
										<path class="mainColor" fill-rule="evenodd" clip-rule="evenodd" d="M300,0c165.7,0,300,134.3,300,300S465.7,600,300,600S0,465.7,0,300
										S134.3,0,300,0z"/>
										<path class="iconColor" fill-rule="evenodd" clip-rule="evenodd" d="M188.1,578.4c1-24.5,4.3-70.1,12.1-108.7c7.8-38.6,11-50.8,11-50.8
										s14.4-65.3,17.4-72.1c-8.4-19.8-15-62.7,1.6-86.9c16.6-24.2,40.3-33.5,58.4-21.3c18,12.2,18.3,34.9,15.8,49.2
										c-2.6,14.3-23.5,83.4-23.7,91.8c-0.4,20.4,17,57,64.7,39.3c41.4-15.4,57.7-84,59.9-127.9c2.2-43.9-10.7-114.5-110.4-114.7
										S172.4,262.2,168.6,296c-3.8,33.8,13.3,58.4,17.4,63.9c4.1,5.5,4.4,6.7,3.2,13.1s-4.3,27.6-9.5,29.5c-5.2,1.9-50.5-18.8-58.4-68.8
										c-7.9-50.1-2.4-100,47.3-150.8c44.9-45.8,127.2-76.6,216.1-34.4c89.6,42.5,97,131.7,74.1,214.7c-25.7,93.3-140.2,147.2-194,73.8
										c-9.3,40.1-17.7,77.8-23.7,91.8c-5.9,14-17.8,58.9-20.1,60.7C211.5,587,197.4,582.3,188.1,578.4z"/>
									</svg>
								</a>
				          	</li>
				          	<li>
								<a href="https://twitter.com/GustoTV" target="_blank">
									<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 600 600" enable-background="new 0 0 600 600" xml:space="preserve">
										<path class="mainColor" fill-rule="evenodd" clip-rule="evenodd" d="M300,0c165.7,0,300,134.3,300,300S465.7,600,300,600S0,465.7,0,300
										S134.3,0,300,0z"/>
										<path class="iconColor" fill-rule="evenodd" clip-rule="evenodd" d="M181.5,191.8c15,21.1,64.2,68.6,134.8,71.6
										c-16.1-59.1,56.5-116.5,111-62.6c13.6-0.8,37.5-14,41.4-16.3c-2.2,6.7-8.8,23.3-28,37.8c8-0.8,32-8,36.4-10.8
										c-8.2,10.8-17.2,25.3-31.9,34.6c2.6,151.4-139,258.1-284.7,172.2c25.9,2,64-1.6,96.5-28.8c-33.6,3.1-60-31.6-62.1-46.3
										c7.7,2.2,24.4,1.7,30.5-1.5c-32.4-8.4-51.1-32.7-53.1-68.1c6.5,4.2,21.6,9.3,30.8,8.4C169.1,261.5,167.3,214.2,181.5,191.8z"/>
									</svg>
								</a>
				          	</li>
				        </ul>
				    </div>
				</div>
			</div>
			
		
	</header>	


	<!-- recipe dropdown -->
	<div class="row" id="recipe-dropwdown">
		<div class="hidden-xs col-md-12">

			<div class="container">

				<div class="row">
					<div class="col-xs-12">
						<div class="searchRecipes">
							<form role="search" method="get" class="search-form" action="http://www.gustotv.com/">
								<div class="search-wrapper">
									<input type="submit"  value="" />
									<input type="text" name="s" value="What are you hungry for?" onkeypress="if(this.value=='What are you hungry for?'){this.value = ''};" />  
									<input type="text" name="search-type" value="recipes" style="display: none;" /> 
								</div>
								<input type="submit" class="go" value="GO" />
							</form>
						</div>
					</div>
				</div>

				<div class="row">

					<div class="col-xs-3 recipe-cat">
						<a href="/recipes/breakfast/" class="breakfast">
							<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Breakfast.jpg">
						</a>
					</div>
							
					<div class="col-xs-3 recipe-cat">
						<a href="/recipes/lunch/" class="lunch">
							<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Lunch.jpg">
						</a>
					</div>

					<div class="col-xs-3 recipe-cat">
						<a href="/recipes/dinner/" class="dinner">
							<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Dinner.jpg">
						</a>
					</div>
							
					<div class="col-xs-3 recipe-cat">
						<a href="/recipes/salads/" class="salads">
							<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Salads.jpg">
						</a>
					</div>
				</div>
							
				<div class="row">
					<div class="col-xs-3 recipe-cat">
						<a href="/recipes/drinks/" class="drinks">
							<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Drinks.jpg">
						</a>
					</div>

					<div class="col-xs-3 recipe-cat">
						<a href="/recipes/soups/" class="soups">
							<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Soups.jpg">
						</a>
					</div>

					<div class="col-xs-3 recipe-cat">
						<a href="/recipes/snacks/" class="snacks">
							<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Snacks.jpg">
						</a>
					</div>
						
					<div class="col-xs-3 recipe-cat">
						<a href="/recipes/dessert/" class="dessert">
							<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Desserts.jpg">
						</a>
					</div>
				</div>

				<div class="row">
							
					<div class="col-xs-3 recipe-cat">
						<a href="/recipes/sauces/" class="sauces">
							<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Sauces.jpg">
						</a>
					</div>
							
					<div class="col-xs-3 recipe-cat">
						<a href="/recipes/sides/" class="sides">
							<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Sides.jpg">
						</a>
					</div>
						
					<div class="col-xs-3 recipe-cat">
						<a href="/recipes/appetizer/" class="appetizer">
							<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Recipe_categories/Recipe_Thumb_Appetizer.jpg">
						</a>
					</div>
				</div>

				<div class="row">
					<div class="col-xs-12">
						<a href="/recipes" class="see-all">
          		<span>See All</span>  
          		<span class="arrow"></span>
          	</a>
					</div>
				</div>

			</div>
		</div>
	</div>
	<!-- end recipe dropdown -->


	
		<div class="hidden-xs container-fluid" id="seagull__schedule_column">
			<div id="seagull__schedule_container" class="row">
				<div id="scheduleWidget">
					<div class="container-fluid tvlistings__outer">
						<div class="container-fluid tvlistings__wrap">
							<section id="Schedule">
								<div id="tvlistings__days"></div>
								<div id="grid__wrap">
									<img class="loading" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/loading-sm.gif" style="width:auto;display:block;margin:0 auto;">
									<div id="tvlistings__grid"></div>
								</div>
							</section>
							<div class="col-xs-12">
									<a href="http://www.gustotv.com/shows" class="see-all">
			          		<span>See All Shows</span>  
			          		<span class="arrow"></span>
			          	</a>
								</div>
						</div>

					</div>
				</div>
			</div>
		</div>
	


	<nav class="hidden-xs hidden-sm">
    <ul>
     	<li>
      	<a href="http://www.gustotv.com/tag/do">
	     		<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Circle-BTN_Do-header.svg" title="Do" />	
      	</a>
    	</li>

    	<li>
      	<a href="http://www.gustotv.com/tag/eat">
      		<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Circle-BTN_Eat-header.svg" title="Eat" />	
      	</a>
    	</li>

    	<li>
      	<a href="http://www.gustotv.com/tag/make">
      		<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Circle-BTN_Make-header.svg" title="Make" />	
      	</a>
    	</li>

    	<li>
      	<a href="http://www.gustotv.com/tag/see">
					<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Circle-BTN_See-header.svg" title="See" />	
      	</a>
    	</li>

    	<li>
     		<a href="http://www.gustotv.com/shows">
     			<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Circle-BTN_Watch-header.svg" title="Watch" />	
     		</a>
    	</li>
  	</ul>
	</nav>


	<div id="topLeaderBoard" class="hidden-xs">
		<div id="div-gpt-ad-728_90-1" class="hidden-xs lazyAd leaderBoard"></div>
	</div>
	

	<div id="mobile-top-ad" class="visible-xs hidden-sm hidden-md hidden-lg">
		<div id="div-gpt-ad-320_50-1" class="visible-xs hidden-sm hidden-md hidden-lg lazyAd mobileLeader"></div>
	</div>
	
	
	<div class="space_grey_overlay"></div>
	
		


<!-- MASTHEAD -->
<!-- END MASTHEAD -->

<div class="container">
	<div class="page__wrap ">
	
				<div class="article__header nb-waypoint" data-animate-down="nb-primary-post-title" data-animate-up="nb-primary-default">

					<div class="row">
						<div class="col-xs-12">
							<div class="article__info--tags">
																	
											<span><a href="http://www.gustotv.com/category/food/">Food</a></span>
																	</div>
							
						</div>
					</div><!--//row-->

					<div class="row">
						<div class="col-xs-12">
							<h1 class="article__title ">These are the best female chefs in the world</h1><!--//article__title-->
						</div>
					</div><!--//row-->

					
					

				</div><!--//article__header-->
    
        <div class="post__wrap col-sm-12 col-md-8">
        	<article class="article post-94371 post type-post status-publish format-standard has-post-thumbnail hentry category-food tag-chefs tag-female tag-see tag-top" id="post-94371">

				
				<div class="row">
									<div class="article__image">
						
						<img src="http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-best-female-chefs-in-the-world-479x269.jpg" srcset="http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-best-female-chefs-in-the-world.jpg 1600w, http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-best-female-chefs-in-the-world-768x432.jpg 768w, http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-best-female-chefs-in-the-world-1200x675.jpg 1200w, http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-best-female-chefs-in-the-world-479x269.jpg 479w, http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-best-female-chefs-in-the-world-520x293.jpg 520w" />
													<div class="wp-caption">
								<p>Tracy De Jardin via <a href="https://twitter.com/chef_traci" target="_blank">Twitter</a>/ 
@nnakarestaurant via <a href="https://twitter.com/nnakarestaurant" target="_blank">Twitter</a>/@MollieKatzen via <a href=" https://twitter.com/MollieKatzen" target="_blank">Twitter</a></p>
							</div>
											</div><!--//article__image-->
									</div>
				
				<div class="row article__info--author_wrap">
																		<div class="article__info--author ">
							By <br/><h2>Amber Dowling</h2>
						</div>
																		<div class="article__info--date"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_date.svg"> April 24, 2017</div>
											
				</div><!---//row-->
					
				
				<div class="row">
					<div class="articleSocial row">
				<ul>
					<li class="socialFB"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Facebook_icon.svg" alt="Facebook"></div><div class="brandText">Facebook</div></li>
					<li class="socialTwit"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Twitter_icon.svg" alt="Twitter"></div><div class="brandText">Twitter</div></li>
					<li class="socialPin"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Pinterest_icon.svg" alt="Pinterest"></div><div class="brandText">Pinterest</div></li>
					<li class="socialMore"><div class="iconWrap">+</div><div class="brandText"></div></li>
					<li class="socialLinkedin"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Linkedin_icon.svg" alt="Linkedin"></div><div class="brandText">Linkedin</div></li>
					<li class="socialWhatsApp"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/WhatsApp_icon.svg" alt="WhatsApp"></div><div class="brandText">WhatsApp</div></li>
					<li class="socialEmail"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Email_icon.svg" alt="Email"></div><div class="brandText">Email</div></li>

				</ul>
			</div>
			<div class="shareBoxModal">
				<div class="shareBox">
					<div class="shareBox--header">SHARE THIS</div>
					<div class="shareBox--close__gallery"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/icon_close_share.png" alt="Close"></div>						
					<ul>
						<li class="socialFB"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Facebook_icon.svg" alt="Facebook"></div><div class="brandText">Facebook</div></li>
						<li class="socialTwit"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Twitter_icon.svg" alt="Twitter"></div><div class="brandText">Twitter</div></li>
						<li class="socialPin"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Pinterest_icon.svg" alt="Pinterest"></div><div class="brandText">Pinterest</div></li>
						<li class="socialLinkedin"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Linkedin_icon.svg" alt="Linkedin"></div><div class="brandText">Linkedin</div></li>
						<li class="socialWhatsApp"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/WhatsApp_icon.svg" alt="WhatsApp"></div><div class="brandText">WhatsApp</div></li>
						<li class="socialEmail"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Email_icon.svg" alt="Email"></div><div class="brandText">Email</div></li>
					</ul>
				</div>
			</div>
							</div>
				
				<div class="row visible-xs visible-sm bb-row">
					<div id="div-gpt-ad-300_250-post" class="bigBox lazyAd"></div>
				</div>
				<div class="row">
					<p>Women have come a long way in many different areas, but when it comes to the kitchen, it seems like we still have a lot of work to do. That was completely apparent when the annual <a href="http://www.theworlds50best.com/list/1-50-winners#t1-10" target="_blank" rel="noopener noreferrer">World&#8217;s Best 50 Restaurants list</a> was released recently, and nearly all of the chefs featured were male. Well nothing against those guys, but we decided the best way to dig a little deeper was to come up with our own list.</p>
<p>They say one of the best ways to spark change is by sticking together, so we reached out to some Canadian female chefs to find out who they think the best female chefs in the world are. Here are their picks, their inspirations and their mentors — in no particular order, of course.</p>
<h3>1. April Bloomfield — <a href="https://www.thespottedpig.com" target="_blank" rel="noopener noreferrer">The Spotted Pig</a></h3>
<p><em>New York, NY</em></p>
<p>“She has two Michelin stars, books and has been on TV. She has it all.” &#8211; Shelley Robinson (regional executive chef of Coast Hotels in Vancouver)</p>
<p>“She has four or five restaurants now with her partner. Her food is fresh, tasty, simple, rustic and delicious. She loves Italian food, which is where I think her foundation of how she cooks comes from. She&#8217;s who I always said I wanted to be when I grew up.” &#8211; Angela Villalta (executive chef of Bestellen)</p>
<h3>2. Emma Cardarelli — <a href="http://noragray.com" target="_blank" rel="noopener noreferrer">Nora Gray</a></h3>
<p><em>Montreal, QC</em></p>
<p>“Her menus change regularly, and reflect the confluence of Italian soulfulness with Montreal&#8217;s spunky food culture. The intricacies of her food are not lost on the diner; every bite is absolute magic.” &#8211; Tania Ganassini (chef/proprietor of The Norton Underground)</p>
<h3>3. Amanda Cohen — <a href="http://www.dirtcandynyc.com/amanda-cohen" target="_blank" rel="noopener noreferrer">Dirt Candy</a></h3>
<p><em>New York, NY</em></p>
<p>“She’s a Michelin-starred vegetarian who is sweet, non-assuming, funny and a champion for women chefs with her work with WCR.” &#8211; Shelley Robinson (regional executive chef of Coast Hotels in Vancouver)</p>
<h3>4. Dominique Crenn — <a href="https://www.ateliercrenn.com" target="_blank" rel="noopener noreferrer">Atelier Crenn</a></h3>
<p><em>San Francisco, CA</em></p>
<p>“She is masterful in her vision of concept and plating. I love a chef that knows what they want and isn&#8217;t afraid to add a little whimsy.” &#8211; Missy Hui (executive chef of Fabrica)</p>
<p>“She is so damn badass and having the culinary scene move in so many directions right now, the bar is set for females and males to hit with what she is accomplishing. Her style really comes out in her food.” – Trista Sheen (<em>Top Chef Canada All-Stars</em> competitor)</p>
<p>“She is equal parts esoteric artist and culinary technician. I love the stories she tells through her dining experiences, and her calm confidence in and outside of the kitchen.” &#8211; Tania Ganassini (chef/proprietor of The Norton Underground)</p>
<h3>5. Connie Desousa — <a href="http://www.charcut.com/connie-desousa/" target="_blank" rel="noopener noreferrer">Charcut Roast House</a></h3>
<p><em>Calgary, AB</em></p>
<p>“Give her any animal and she can butcher it. She’s also a mother and, as a young chef, it&#8217;s actually nice to know that&#8217;s an option. She is very successful with three restaurants and many other things going for her. She cares about ingredients and just loves what she does. She&#8217;s very inspirational.” &#8211; Angela Villalta (executive chef of Bestellen)</p>
<p>“Her work ethic and discipline are evident in everything she does. Her menus highlight only the best ingredients, and satisfy the most decadent and nostalgic of cravings.” &#8211; Tania Ganassini (chef/proprietor of The Norton Underground)</p>
<h3>6. Cindy Duby — <a href="http://www.whitecap.ca/Dominique-and-Cindy-Duby" target="_blank" rel="noopener noreferrer">DC Duby</a></h3>
<p><em>Richmond, BC</em></p>
<p>She is a pioneer that takes an almost scientific approach to food — very precise and detail oriented. The book she authored with her husband is in my mind one of the best pastry books ever written. It changed the way I thought about flavours and the notion of what a dessert could be. &#8211; Missy Hui (executive chef of Fabrica)</p>
<h3>7. Michele Genest — <em><a href="http://www.borealgourmet.com" target="_blank" rel="noopener noreferrer">The Boreal Gourmet</a> </em></h3>
<p><em>Whitehorse, YT</em></p>
<p>“All the Nordic male chefs are using her recipes; she has tirelessly researched and complied northern and indigenous recipes long before it was hip.” &#8211; Shelley Robinson (regional executive chef of Coast Hotels in Vancouver)</p>
<h3>8. Elia Herrera &#8211; <a href="http://www.loscolibris.ca/about/" target="_blank" rel="noopener noreferrer">Los Colibris</a></h3>
<p><em>Toronto, ON</em></p>
<p>“Coming from Mexico to Toronto, Elia has worked her way through many of Toronto’s top restaurants. She is now co-owner and head chef of Los Colibris, which showcases dishes from her childhood with a modern inspiration. She is a great example for up-and-coming culinary students and an example of where this industry can take you with the right amount passion, talent and drive.” &#8211; Alison Iannarelli (executive chef for restaurants and events, Centennial College)</p>
<h3>9. Traci Des Jardins — <a href="http://www.tracidesjardins.com" target="_blank" rel="noopener noreferrer">Jardinière</a></h3>
<p><em>San Francisco, CA</em></p>
<p>“She is one of the most successful restaurateurs in the United States today. Traci is highly decorated and is a deeply committed advocate for hunger relief… she also beat Mario Batali on Iron Chef.” &#8211; Shelley Robinson (regional executive chef of Coast Hotels in Vancouver)</p>
<h3>10. Mollie Katzen —<em> <a href="http://www.molliekatzen.com" target="_blank" rel="noopener noreferrer">The Moosewood Cookbook</a></em></h3>
<p><em>Ithaca, NY</em></p>
<p>“I am not a vegan or a vegetarian but Mollie Katzen&#8217;s recipes have been finding their way to my tables for years. It was easy to cook her recipes when I lived overseas, and I loved sharing the meals with my Japanese friends. I make them for my friends here, and even hardcore carnivores happily devour the dishes. Mollie Katzen&#8217;s recipes were the first vegetarian recipes I tried when I was learning to cook, and they are solid and tasty.” &#8211; Janice MacKay (<em>Chopped Canada</em> competitor)</p>
<h3>11. Elise Kornack — Former Chef/Owner of <a href="https://twitter.com/elise_kornack?lang=en" target="_blank" rel="noopener noreferrer">The Root</a></h3>
<p><em>Brooklyn, NY</em></p>
<p>“She has had some notoriety and rightfully so: she’s self made and fearless. I love her outspoken nature, queerness and take-it-or-leave it attitude. She’s going places.” &#8211; Shelley Robinson (regional executive chef of Coast Hotels in Vancouver)</p>
<h3>12. Jeong Kwan—“<a href="https://www.nytimes.com/2015/10/16/t-magazine/jeong-kwan-the-philosopher-chef.html" target="_blank" rel="noopener noreferrer">The Philosopher Chef</a>”</h3>
<p><em>Jangseong County, South Korea</em></p>
<p>“Her dedication, discipline and deep appreciation for the ingredient is something about her that fascinates me. I love the simplicity of her food, and its ability to nourish and heal.” &#8211; Tania Ganassini (chef/proprietor of The Norton Underground)</p>
<h3>13. Pia Leon — <a href="http://centralrestaurante.com.pe/en/default.html" target="_blank" rel="noopener noreferrer">Central Restaurante</a></h3>
<p><em>Miraflores Lima, Peru</em></p>
<p>“She is the unsung hero of Central Restaurante, and is an incredible talent.” &#8211; Tania Ganassini (chef/proprietor of The Norton Underground)</p>
<h3>14. Niki Nakayama — <a href="http://n-naka.com/chef/" target="_blank" rel="noopener noreferrer">n/naka</a></h3>
<p><em>Los Angeles, CA</em></p>
<p>“The fact that she navigated herself through the misogynistic world of Japanese chefs is enough to earn her a spot. She has actually had men walk out of her restaurant when they find a woman is cooking traditional kaiseki. She is courageous, bold, talented, elegant and goes against the grain of tradition.” &#8211; Shelley Robinson (regional executive chef of Coast Hotels in Vancouver)</p>
<p>“Anyone, male or female, who can make it as a kaiseki chef has my undying admiration. It&#8217;s hard enough being a female chef; but kaiseki cuisine is definitely a &#8216;man&#8217;s world.&#8217; Any woman breaking into that old-boy network is a rock star.&#8221; &#8211; Janice MacKay (<em>Chopped Canada</em> competitor)</p>
<h3>15. Naomi Pomeroy — <a href="http://www.beastpdx.com/about/" target="_blank" rel="noopener noreferrer">Beast</a></h3>
<p><em>Portland, OR</em></p>
<p>&#8220;Naomi takes the purest of ingredients and executes dishes in such a masterful way; her flavour combinations and cooking techniques are so incredible refined yet approachable. Beast, to this day is still one of the best meals I have ever had. I can still remember the taste of the pork terrine I had over 10 years ago!” – Andrea Nicholson (chef/owner of Butchies and <em>Top Chef Canada All-Stars</em> competitor)</p>
<h3>16. Amanda Ray — <a href="http://www.biffsbistro.com" target="_blank" rel="noopener noreferrer">Biff’s Bistro</a></h3>
<p><em>Toronto, ON</em></p>
<p>“She is a mentor to me. She won Gold Medal Plates last year, and her dish was absolutely perfect. She is both creative and technical. I think she is a superstar.” &#8211; Tania Ganassini (chef/proprietor of The Norton Underground)</p>
<h3>17. Carolyn Reid — <a href="http://www.scaramoucherestaurant.com" target="_blank" rel="noopener noreferrer">Scaramouche</a></h3>
<p><em>Toronto, ON</em></p>
<p>“I worked under Carolyn for 6 years at Scaramouche. I was right out of George Brown and had no idea about working in restaurants of that calibre. She took me under her wing and taught me so much and for that she is number one in my eyes.” – Trista Sheen (<em>Top Chef Canada All-Stars</em> competitor)</p>
<h3>18. Nadia Santini — <a href="https://www.dalpescatore.com/lang_it/" target="_blank" rel="noopener noreferrer">Del Pescatore</a></h3>
<p><em>Sull&#8217;oglio MN, Italy</em></p>
<p>“Devoted to tradition and the gift and beauty of the region and terrior, she has a great affinity for using the best local fresh ingredients; many of which she grows herself. She represents what Italian food is to me, something that comes from the heart, the earth and from the strong foundations in regional tradition. Chef Santini has held three Michelin stars since 1996 and was the first female chef to have three Michelin stars in Italy.” &#8211; Alison Iannarelli (executive chef of restaurants and events, Centennial College)</p>
<h3>19. Clare Smyth – <a href="https://www.gordonramsayrestaurants.com/restaurant-gordon-ramsay/" target="_blank" rel="noopener noreferrer">Restaurant Gordon Ramsay</a></h3>
<p><em>Chelsea, London</em></p>
<p>“She worked at Restaurant Gordon Ramsay and is currently working on opening her own restaurant. She reminds me a lot of myself in that we both started working in kitchens at a young age, 15, following our passions and building our dreams. She is an inspiration to young women today who aspire to be top chefs and shows that hard work and perseverance pays off. She was Britain’s first female Michelin chef to earn and keep three stars.” &#8211; Alison Iannarelli (executive chef of restaurants and events, Centennial College)</p>
<h3>20. Alice Waters — <a href="http://www.chezpanisse.com/about/alice-waters/" target="_blank" rel="noopener noreferrer">Chez Panisse</a></h3>
<p><em> Berkeley, CA</em></p>
<p>“Alice has always worked to elevate natural, wholesome ingredients with a strong relationship to small farming and seasonality. One of my apprentices is at Chez Panisse right now and can&#8217;t say enough about the focus on education and community. Few people have defined food the way that Alice Waters has.” &#8211; Missy Hui (executive chef at Fabrica)</p>
<p>“When I was dreaming of going to culinary school, I wanted to be the next Alice Waters. Chez Panisse was instrumental in promoting California cuisine &#8212; fusion cuisine with local ingredients. I lived in Japan for eight years, and I love how creatively (and deliciously) different cuisines can be paired together. Alice Waters was one of the first female chefs to really bring this into focus.” &#8211; Janice MacKay (<em>Chopped Canada</em> competitor)</p>
				</div>

				
				
				
			</article>
			<div class="row">
				<div class="articleSocial row">
				<ul>
					<li class="socialFB"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Facebook_icon.svg" alt="Facebook"></div><div class="brandText">Facebook</div></li>
					<li class="socialTwit"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Twitter_icon.svg" alt="Twitter"></div><div class="brandText">Twitter</div></li>
					<li class="socialPin"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Pinterest_icon.svg" alt="Pinterest"></div><div class="brandText">Pinterest</div></li>
					<li class="socialMore"><div class="iconWrap">+</div><div class="brandText"></div></li>
					<li class="socialLinkedin"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Linkedin_icon.svg" alt="Linkedin"></div><div class="brandText">Linkedin</div></li>
					<li class="socialWhatsApp"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/WhatsApp_icon.svg" alt="WhatsApp"></div><div class="brandText">WhatsApp</div></li>
					<li class="socialEmail"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Email_icon.svg" alt="Email"></div><div class="brandText">Email</div></li>

				</ul>
			</div>
			<div class="shareBoxModal">
				<div class="shareBox">
					<div class="shareBox--header">SHARE THIS</div>
					<div class="shareBox--close__gallery"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/icon_close_share.png" alt="Close"></div>						
					<ul>
						<li class="socialFB"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Facebook_icon.svg" alt="Facebook"></div><div class="brandText">Facebook</div></li>
						<li class="socialTwit"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Twitter_icon.svg" alt="Twitter"></div><div class="brandText">Twitter</div></li>
						<li class="socialPin"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Pinterest_icon.svg" alt="Pinterest"></div><div class="brandText">Pinterest</div></li>
						<li class="socialLinkedin"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Linkedin_icon.svg" alt="Linkedin"></div><div class="brandText">Linkedin</div></li>
						<li class="socialWhatsApp"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/WhatsApp_icon.svg" alt="WhatsApp"></div><div class="brandText">WhatsApp</div></li>
						<li class="socialEmail"><div class="iconWrap"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/social/Email_icon.svg" alt="Email"></div><div class="brandText">Email</div></li>
					</ul>
				</div>
			</div>
						</div>
			

			<!--<div class="article__author hidden-xs">
				<div>
					<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/tpb_bubbles.jpg">
					<h2>Bubbles</h2>
					<p>I got a grey kitty,a white one and a tabby too/
						And a big orange guy who put snakes in my shoes/
						Mad MC skills, leave ya struck, and I roll with ma kitties, and I'm hard as fuck
					</p>
				</div>
			</div>--><!--//article__author-->

			



			<!--
			<div class="article__comments">

				<div class="fb-comments" data-href="http://www.gustotv.com/food/best-female-chefs-world/" data-numposts="3" data-colorscheme="light" data-width="100%" data-version="v2.3"></div>

			</div>
			-->



		
		

		<!--related posts-->
		<div class="related-posts">

			
			<div>
				<div class="fancy-title related-title">
		          	<h3>Related</h3>
		          	
      			</div>
			</div>
					


			<div>

				
						<div class="related-posts__tags col-xs-12">
							<ul>

															<li><a href="http://www.gustotv.com/tag/chefs/">chefs</a></li>
															<li><a href="http://www.gustotv.com/tag/female/">female</a></li>
															<li><a href="http://www.gustotv.com/tag/see/">see</a></li>
															<li><a href="http://www.gustotv.com/tag/top/">top</a></li>
														</ul>
						</div>

								<div class="related-posts__seperator"></div>
										
							
					<div class="post post--feed col-xs-12">
					<div class="post__inner row">

						<div class="post__image post__image--feed col-xs-12 col-md-7 col-lg-6">
							<a href="http://www.gustotv.com/food/innovative-food-products-year/"><img width="520" height="293" src="http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-most-innovative-products-of-the-year-520x293.jpg" class="attachment-small size-small wp-post-image" alt="These are the most innovative food products of the year" srcset="http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-most-innovative-products-of-the-year-520x293.jpg 520w, http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-most-innovative-products-of-the-year-768x432.jpg 768w, http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-most-innovative-products-of-the-year-1200x675.jpg 1200w, http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-most-innovative-products-of-the-year-479x269.jpg 479w, http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-most-innovative-products-of-the-year.jpg 1600w" sizes="(max-width: 520px) 100vw, 520px" /></a>
						</div>

						<div class="post__info col-xs-12 col-md-5 col-lg-6">
							<div class="post__title"><a href="http://www.gustotv.com/food/innovative-food-products-year/">These are the most innovative food products of the year</a></div>
							<div class="post__excerpt">
																You haven't seen anything like these before.								
							</div>
							<div class="author-bar">
																<p class="date"><span></span>Apr 21, 2017</p>
								<p class="author"><span></span>Amber Dowling</p>

								<div class="social">
									<a href="http://www.gustotv.com/food/innovative-food-products-year/" class="fbShare feedFBShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_Facebook.svg" title="Share on Facebook" /></a>
									<a href="http://www.gustotv.com/food/innovative-food-products-year/" data-sharetit="These are the most innovative food products of the year" class="twitShare feedTWITShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_twitter.svg" title="Share on Twitter" /></a>
									<a href="http://www.gustotv.com/food/innovative-food-products-year/" data-sharetit="These are the most innovative food products of the year" class="pinterestShare feedPinterestShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_pinterest.svg" title="Share on Twitter" /></a>
									<a href="http://www.gustotv.com/food/innovative-food-products-year/" data-sharetit="These are the most innovative food products of the year" class="emailShare feedEmailShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_email.svg" title="Share on Twitter" /></a>
								</div>
							</div>

						
						</div><!--//post__info-->
					</div><!--//post__inner-->
				</div><!--//post-->


												
							
					<div class="post post--feed col-xs-12">
					<div class="post__inner row">

						<div class="post__image post__image--feed col-xs-12 col-md-7 col-lg-6">
							<a href="http://www.gustotv.com/food/heres-temper-chocolate-like-pro/"><img width="520" height="293" src="http://www.gustotv.com/wp-content/uploads/2017/04/Heres-how-temper-chocolate-like-a-pro-520x293.jpg" class="attachment-small size-small wp-post-image" alt="Here&#039;s how to temper chocolate like a pro" srcset="http://www.gustotv.com/wp-content/uploads/2017/04/Heres-how-temper-chocolate-like-a-pro-520x293.jpg 520w, http://www.gustotv.com/wp-content/uploads/2017/04/Heres-how-temper-chocolate-like-a-pro-768x432.jpg 768w, http://www.gustotv.com/wp-content/uploads/2017/04/Heres-how-temper-chocolate-like-a-pro-1200x675.jpg 1200w, http://www.gustotv.com/wp-content/uploads/2017/04/Heres-how-temper-chocolate-like-a-pro-479x269.jpg 479w, http://www.gustotv.com/wp-content/uploads/2017/04/Heres-how-temper-chocolate-like-a-pro.jpg 1600w" sizes="(max-width: 520px) 100vw, 520px" /></a>
						</div>

						<div class="post__info col-xs-12 col-md-5 col-lg-6">
							<div class="post__title"><a href="http://www.gustotv.com/food/heres-temper-chocolate-like-pro/">Here&#8217;s how to temper chocolate like a pro</a></div>
							<div class="post__excerpt">
																It's a whole lot easier than you think.								
							</div>
							<div class="author-bar">
																<p class="date"><span></span>Apr 20, 2017</p>
								<p class="author"><span></span>Rebecca Alter</p>

								<div class="social">
									<a href="http://www.gustotv.com/food/heres-temper-chocolate-like-pro/" class="fbShare feedFBShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_Facebook.svg" title="Share on Facebook" /></a>
									<a href="http://www.gustotv.com/food/heres-temper-chocolate-like-pro/" data-sharetit="Here&#8217;s how to temper chocolate like a pro" class="twitShare feedTWITShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_twitter.svg" title="Share on Twitter" /></a>
									<a href="http://www.gustotv.com/food/heres-temper-chocolate-like-pro/" data-sharetit="Here&#8217;s how to temper chocolate like a pro" class="pinterestShare feedPinterestShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_pinterest.svg" title="Share on Twitter" /></a>
									<a href="http://www.gustotv.com/food/heres-temper-chocolate-like-pro/" data-sharetit="Here&#8217;s how to temper chocolate like a pro" class="emailShare feedEmailShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_email.svg" title="Share on Twitter" /></a>
								</div>
							</div>

						
						</div><!--//post__info-->
					</div><!--//post__inner-->
				</div><!--//post-->


												
							
					<div class="post post--feed col-xs-12">
					<div class="post__inner row">

						<div class="post__image post__image--feed col-xs-12 col-md-7 col-lg-6">
							<a href="http://www.gustotv.com/house-home/dolce-and-gabbana-and-smeg-releasing-new-line-of-stunning-kitchen-appliances/"><img width="520" height="293" src="http://www.gustotv.com/wp-content/uploads/2017/04/Dolce-Gabbana-line-kitchen-appliances-anything-but-boring-520x293.jpg" class="attachment-small size-small wp-post-image" alt="Dolce and Gabbana’s new line of kitchen appliances is anything but boring" srcset="http://www.gustotv.com/wp-content/uploads/2017/04/Dolce-Gabbana-line-kitchen-appliances-anything-but-boring-520x293.jpg 520w, http://www.gustotv.com/wp-content/uploads/2017/04/Dolce-Gabbana-line-kitchen-appliances-anything-but-boring-768x432.jpg 768w, http://www.gustotv.com/wp-content/uploads/2017/04/Dolce-Gabbana-line-kitchen-appliances-anything-but-boring-1200x675.jpg 1200w, http://www.gustotv.com/wp-content/uploads/2017/04/Dolce-Gabbana-line-kitchen-appliances-anything-but-boring-479x269.jpg 479w, http://www.gustotv.com/wp-content/uploads/2017/04/Dolce-Gabbana-line-kitchen-appliances-anything-but-boring.jpg 1600w" sizes="(max-width: 520px) 100vw, 520px" /></a>
						</div>

						<div class="post__info col-xs-12 col-md-5 col-lg-6">
							<div class="post__title"><a href="http://www.gustotv.com/house-home/dolce-and-gabbana-and-smeg-releasing-new-line-of-stunning-kitchen-appliances/">Dolce &#038; Gabbana’s new line of kitchen appliances is anything but boring</a></div>
							<div class="post__excerpt">
																Kitchen gadgets never looked this good.								
							</div>
							<div class="author-bar">
																<p class="date"><span></span>Apr 19, 2017</p>
								<p class="author"><span></span>Allison Bowsher</p>

								<div class="social">
									<a href="http://www.gustotv.com/house-home/dolce-and-gabbana-and-smeg-releasing-new-line-of-stunning-kitchen-appliances/" class="fbShare feedFBShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_Facebook.svg" title="Share on Facebook" /></a>
									<a href="http://www.gustotv.com/house-home/dolce-and-gabbana-and-smeg-releasing-new-line-of-stunning-kitchen-appliances/" data-sharetit="Dolce &#038; Gabbana’s new line of kitchen appliances is anything but boring" class="twitShare feedTWITShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_twitter.svg" title="Share on Twitter" /></a>
									<a href="http://www.gustotv.com/house-home/dolce-and-gabbana-and-smeg-releasing-new-line-of-stunning-kitchen-appliances/" data-sharetit="Dolce &#038; Gabbana’s new line of kitchen appliances is anything but boring" class="pinterestShare feedPinterestShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_pinterest.svg" title="Share on Twitter" /></a>
									<a href="http://www.gustotv.com/house-home/dolce-and-gabbana-and-smeg-releasing-new-line-of-stunning-kitchen-appliances/" data-sharetit="Dolce &#038; Gabbana’s new line of kitchen appliances is anything but boring" class="emailShare feedEmailShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_email.svg" title="Share on Twitter" /></a>
								</div>
							</div>

						
						</div><!--//post__info-->
					</div><!--//post__inner-->
				</div><!--//post-->


												
							
					<div class="post post--feed col-xs-12">
					<div class="post__inner row">

						<div class="post__image post__image--feed col-xs-12 col-md-7 col-lg-6">
							<a href="http://www.gustotv.com/food/starbucks-unicorn-frappuccino-coming-canada/"><img width="520" height="293" src="http://www.gustotv.com/wp-content/uploads/2017/04/Starbucks-Unicorn-Frappuccino-coming-Canada-520x293.jpg" class="attachment-small size-small wp-post-image" alt="Starbucks&#039; Unicorn Frappuccino is coming to Canada" srcset="http://www.gustotv.com/wp-content/uploads/2017/04/Starbucks-Unicorn-Frappuccino-coming-Canada-520x293.jpg 520w, http://www.gustotv.com/wp-content/uploads/2017/04/Starbucks-Unicorn-Frappuccino-coming-Canada-768x432.jpg 768w, http://www.gustotv.com/wp-content/uploads/2017/04/Starbucks-Unicorn-Frappuccino-coming-Canada-1200x675.jpg 1200w, http://www.gustotv.com/wp-content/uploads/2017/04/Starbucks-Unicorn-Frappuccino-coming-Canada-479x269.jpg 479w, http://www.gustotv.com/wp-content/uploads/2017/04/Starbucks-Unicorn-Frappuccino-coming-Canada.jpg 1600w" sizes="(max-width: 520px) 100vw, 520px" /></a>
						</div>

						<div class="post__info col-xs-12 col-md-5 col-lg-6">
							<div class="post__title"><a href="http://www.gustotv.com/food/starbucks-unicorn-frappuccino-coming-canada/">Starbucks&#8217; Unicorn Frappuccino is coming to Canada</a></div>
							<div class="post__excerpt">
																The most magical drink of them all.								
							</div>
							<div class="author-bar">
																<p class="date"><span></span>Apr 18, 2017</p>
								<p class="author"><span></span>Allison Bowsher</p>

								<div class="social">
									<a href="http://www.gustotv.com/food/starbucks-unicorn-frappuccino-coming-canada/" class="fbShare feedFBShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_Facebook.svg" title="Share on Facebook" /></a>
									<a href="http://www.gustotv.com/food/starbucks-unicorn-frappuccino-coming-canada/" data-sharetit="Starbucks&#8217; Unicorn Frappuccino is coming to Canada" class="twitShare feedTWITShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_twitter.svg" title="Share on Twitter" /></a>
									<a href="http://www.gustotv.com/food/starbucks-unicorn-frappuccino-coming-canada/" data-sharetit="Starbucks&#8217; Unicorn Frappuccino is coming to Canada" class="pinterestShare feedPinterestShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_pinterest.svg" title="Share on Twitter" /></a>
									<a href="http://www.gustotv.com/food/starbucks-unicorn-frappuccino-coming-canada/" data-sharetit="Starbucks&#8217; Unicorn Frappuccino is coming to Canada" class="emailShare feedEmailShare"><img class="loadsvg" src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/icon_email.svg" title="Share on Twitter" /></a>
								</div>
							</div>

						
						</div><!--//post__info-->
					</div><!--//post__inner-->
				</div><!--//post-->


									</div><!--//row-->

		</div><!--//related-posts container-->

		</div><!--//post__wrap-->

    

      

		<div class="sidebar__wrap col-sm-12 col-md-4 sidebarstickySingle">

			
			<div id="space_widget_bigbox-5" class="space_widget"><div id="div-gpt-ad-300_250-sidebar-1" class="bigBox lazyAd"></div></div><div id="space_widget_tophitswidget-7" class="space_widget">	

		<div class="gusto-toppicks-wrapper">
			<div class="fancy-title toppicks-title hidden-xs hidden-sm">
      	<h3>Top Picks</h3>
      </div>

			<div class="gusto-toppicks hidden-xs hidden-sm">

									<div class="gusto-toppicks__item">
						<a href="http://www.gustotv.com/food/heres-temper-chocolate-like-pro/">
							<div class="gusto-toppicks__item--image">
								<img width="520" height="293" src="http://www.gustotv.com/wp-content/uploads/2017/04/Heres-how-temper-chocolate-like-a-pro-520x293.jpg" class="attachment-small size-small wp-post-image" alt="Here&#039;s how to temper chocolate like a pro" srcset="http://www.gustotv.com/wp-content/uploads/2017/04/Heres-how-temper-chocolate-like-a-pro-520x293.jpg 520w, http://www.gustotv.com/wp-content/uploads/2017/04/Heres-how-temper-chocolate-like-a-pro-768x432.jpg 768w, http://www.gustotv.com/wp-content/uploads/2017/04/Heres-how-temper-chocolate-like-a-pro-1200x675.jpg 1200w, http://www.gustotv.com/wp-content/uploads/2017/04/Heres-how-temper-chocolate-like-a-pro-479x269.jpg 479w, http://www.gustotv.com/wp-content/uploads/2017/04/Heres-how-temper-chocolate-like-a-pro.jpg 1600w" sizes="(max-width: 520px) 100vw, 520px" />							</div><!--//gusto-toppicks__item--image-->
									
							<div class="gusto-toppicks__item--title">
								<p>Here&#8217;s how to temper chocolate like a pro</p>
							</div>

							<div class="gusto-toppicks__item--tag">
								<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Circle-BTN_Do-header.svg" title="Do" />	
							</div>
							
						</a>
					</div><!--//gusto-toppicks__item-->
		 		
									<div class="gusto-toppicks__item">
						<a href="http://www.gustotv.com/food/starbucks-unicorn-frappuccino-coming-canada/">
							<div class="gusto-toppicks__item--image">
								<img width="520" height="293" src="http://www.gustotv.com/wp-content/uploads/2017/04/Starbucks-Unicorn-Frappuccino-coming-Canada-520x293.jpg" class="attachment-small size-small wp-post-image" alt="Starbucks&#039; Unicorn Frappuccino is coming to Canada" srcset="http://www.gustotv.com/wp-content/uploads/2017/04/Starbucks-Unicorn-Frappuccino-coming-Canada-520x293.jpg 520w, http://www.gustotv.com/wp-content/uploads/2017/04/Starbucks-Unicorn-Frappuccino-coming-Canada-768x432.jpg 768w, http://www.gustotv.com/wp-content/uploads/2017/04/Starbucks-Unicorn-Frappuccino-coming-Canada-1200x675.jpg 1200w, http://www.gustotv.com/wp-content/uploads/2017/04/Starbucks-Unicorn-Frappuccino-coming-Canada-479x269.jpg 479w, http://www.gustotv.com/wp-content/uploads/2017/04/Starbucks-Unicorn-Frappuccino-coming-Canada.jpg 1600w" sizes="(max-width: 520px) 100vw, 520px" />							</div><!--//gusto-toppicks__item--image-->
									
							<div class="gusto-toppicks__item--title">
								<p>Starbucks&#8217; Unicorn Frappuccino is coming to Canada</p>
							</div>

							<div class="gusto-toppicks__item--tag">
								<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Circle-BTN_Eat-header.svg" title="Eat" />	
							</div>
							
						</a>
					</div><!--//gusto-toppicks__item-->
		 		
									<div class="gusto-toppicks__item">
						<a href="http://www.gustotv.com/food/impress-dinner-guests-passover-friendly-recipes/">
							<div class="gusto-toppicks__item--image">
								<img width="520" height="293" src="http://www.gustotv.com/wp-content/uploads/2017/04/11-Passover-friendly-recipes-to-indulge-in-this-year-520x293.jpg" class="attachment-small size-small wp-post-image" alt="Impress your dinner guests with these Passover-friendly recipes" srcset="http://www.gustotv.com/wp-content/uploads/2017/04/11-Passover-friendly-recipes-to-indulge-in-this-year-520x293.jpg 520w, http://www.gustotv.com/wp-content/uploads/2017/04/11-Passover-friendly-recipes-to-indulge-in-this-year-768x432.jpg 768w, http://www.gustotv.com/wp-content/uploads/2017/04/11-Passover-friendly-recipes-to-indulge-in-this-year-479x269.jpg 479w, http://www.gustotv.com/wp-content/uploads/2017/04/11-Passover-friendly-recipes-to-indulge-in-this-year.jpg 960w" sizes="(max-width: 520px) 100vw, 520px" />							</div><!--//gusto-toppicks__item--image-->
									
							<div class="gusto-toppicks__item--title">
								<p>Impress your dinner guests with these Passover-friendly recipes</p>
							</div>

							<div class="gusto-toppicks__item--tag">
								<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Circle-BTN_Make-header.svg" title="Make" />	
							</div>

						</a>
					</div><!--//gusto-toppicks__item-->
		 		
		 							<div class="gusto-toppicks__item">
						<a href="http://www.gustotv.com/food/best-female-chefs-world/">
							<div class="gusto-toppicks__item--image">
								<img width="520" height="293" src="http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-best-female-chefs-in-the-world-520x293.jpg" class="attachment-small size-small wp-post-image" alt="These are the best female chefs in the world" srcset="http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-best-female-chefs-in-the-world-520x293.jpg 520w, http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-best-female-chefs-in-the-world-768x432.jpg 768w, http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-best-female-chefs-in-the-world-1200x675.jpg 1200w, http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-best-female-chefs-in-the-world-479x269.jpg 479w, http://www.gustotv.com/wp-content/uploads/2017/04/these-are-the-best-female-chefs-in-the-world.jpg 1600w" sizes="(max-width: 520px) 100vw, 520px" />							</div><!--//gusto-toppicks__item--image-->
									
							<div class="gusto-toppicks__item--title">
								<p>These are the best female chefs in the world</p>
							</div>

							<div class="gusto-toppicks__item--tag">
								<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Circle-BTN_See-header.svg" title="See" />		
							</div>
						
						</a>
					</div><!--//gusto-toppicks__item-->
		 		
									<div class="gusto-toppicks__item last">
						<a href="http://www.gustotv.com/food/one-secret-trick-icing-cake-completely-foolproof/">
							<div class="gusto-toppicks__item--image">
								<img width="520" height="293" src="http://www.gustotv.com/wp-content/uploads/2017/04/This-one-secret-trick-icing-cake-foolproof-520x293.jpg" class="attachment-small size-small wp-post-image" alt="This one secret trick to icing your cake is completely foolproof" srcset="http://www.gustotv.com/wp-content/uploads/2017/04/This-one-secret-trick-icing-cake-foolproof-520x293.jpg 520w, http://www.gustotv.com/wp-content/uploads/2017/04/This-one-secret-trick-icing-cake-foolproof-768x432.jpg 768w, http://www.gustotv.com/wp-content/uploads/2017/04/This-one-secret-trick-icing-cake-foolproof-479x269.jpg 479w, http://www.gustotv.com/wp-content/uploads/2017/04/This-one-secret-trick-icing-cake-foolproof.jpg 960w" sizes="(max-width: 520px) 100vw, 520px" />							</div><!--//gusto-toppicks__item--image-->
									
							<div class="gusto-toppicks__item--title">
								<p>This secret trick to icing a cake is completely foolproof</p>
							</div>

							<div class="gusto-toppicks__item--tag">
								<img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Circle-BTN_Watch-header.svg" title="Watch" />		
							</div>
							
						</a>
					</div><!--//gusto-toppicks__item-->
		 					</div>

			<div class="fancy-footer toppicks-footer hidden-xs hidden-sm"></div>
		</div>

		</div>	
	

		</div><!--//sidebar__wrap-->
     



	</div><!--//page__wrap row -->

</div><!--//container-->

<!-- innerspace edits -->



<!--//innerspace-posts-->

<footer id="footer" class="source-org vcard copyright" role="contentinfo">
  <div class="footer-experts-bg-wrapper">
  <div class="container">
    <div class="row">
    	<div class="col-xs-12">
        <div class="footer-experts-wrapper">
          <div class="bx-controls-direction">
            <a class="bx-prev">Prev</a>
            <a class="bx-next">Next</a>
          </div>
          <h3>Experts</h3>
          <span class="icon"></span>

          <div class="footer-experts-slider">
	          <div class="slide"><a href="http://www.gustotv.com/expert/desiree-nielsen/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/12/desiree.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/12/desiree.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/12/desiree-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/12/desiree-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Desiree Nielsen</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/jamie-oliver/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/10/Jamie-Oliver-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/10/Jamie-Oliver-1.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/10/Jamie-Oliver-1-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/10/Jamie-Oliver-1-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Jamie Oliver</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/bite-me-more/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/11/bite-me-more.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/11/bite-me-more.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/11/bite-me-more-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/11/bite-me-more-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Bite Me More</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/martha-stewart/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/10/Martha-Stewart-1.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/10/Martha-Stewart-1.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/10/Martha-Stewart-1-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/10/Martha-Stewart-1-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Martha Stewart</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/lorraine-pascale/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/10/lorraine-pascale.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/10/lorraine-pascale.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/10/lorraine-pascale-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/10/lorraine-pascale-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Lorraine Pascale</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/the-food-gays/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/11/the-food-gays.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/11/the-food-gays.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/11/the-food-gays-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/11/the-food-gays-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>The Food Gays</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/vanessa-gianfrancesco/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/10/Vanessa-Gianfrancesco.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/10/Vanessa-Gianfrancesco.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/10/Vanessa-Gianfrancesco-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/10/Vanessa-Gianfrancesco-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Vanessa Gianfrancesco</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/michael-bonacini/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/11/michael.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/11/michael.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/11/michael-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/11/michael-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Michael Bonacini</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/rick-stein/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/10/rick-stein.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/10/rick-stein.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/10/rick-stein-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/10/rick-stein-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Rick Stein</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/robert-jewell/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/10/Robert-Jewell.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/10/Robert-Jewell.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/10/Robert-Jewell-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/10/Robert-Jewell-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Robert Jewell</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/hana-etsuko-dethlefsen/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/10/Hana.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/10/Hana.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/10/Hana-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/10/Hana-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Hana Etsuko Dethlefsen</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/natalia-machado/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/10/Natalia-Machado.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/10/Natalia-Machado.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/10/Natalia-Machado-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/10/Natalia-Machado-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Natalia Machado</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/adam-liaw/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/10/600_adam_liaw2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/10/600_adam_liaw2.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/10/600_adam_liaw2-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/10/600_adam_liaw2-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Adam Liaw</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/spencer-watts/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/10/spencer-watts-host.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/10/spencer-watts-host.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/10/spencer-watts-host-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/10/spencer-watts-host-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Spencer Watts</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/nigel-slater/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/10/nigel-slater.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/10/nigel-slater.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/10/nigel-slater-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/10/nigel-slater-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Nigel Slater</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/rachel-allen/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/10/Rachel-Allen-for-dev.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/10/Rachel-Allen-for-dev.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/10/Rachel-Allen-for-dev-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/10/Rachel-Allen-for-dev-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Rachel Allen</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/pailin-chongchitnant/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2016/10/Pailin-Chongchitnant.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2016/10/Pailin-Chongchitnant.jpg 600w, http://www.gustotv.com/wp-content/uploads/2016/10/Pailin-Chongchitnant-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2016/10/Pailin-Chongchitnant-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Pailin Chongchitnant</p></a></div><div class="slide"><a href="http://www.gustotv.com/expert/jimmy-doherty/"><img width="600" height="600" src="http://www.gustotv.com/wp-content/uploads/2017/01/jimmy-doherty.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="http://www.gustotv.com/wp-content/uploads/2017/01/jimmy-doherty.jpg 600w, http://www.gustotv.com/wp-content/uploads/2017/01/jimmy-doherty-479x479.jpg 479w, http://www.gustotv.com/wp-content/uploads/2017/01/jimmy-doherty-520x520.jpg 520w" sizes="(max-width: 600px) 100vw, 600px" /><p>Jimmy Doherty</p></a></div>          </div>

          <a href="/experts" class="see-all">
            <span>See All</span>  
            <span class="arrow"></span>
          </a>

        </div>
  
      </div>
    </div>
  </div>
</div>

<script>

  var footslidesafe=true;
  $(window).ready(function() {
    footslide=$('.footer-experts-slider').bxSlider({
      slideWidth: 168,
      minSlides: 2.5,
      maxSlides: 5,
      moveSlides: 1,
      slideMargin: 10,
      pager: false,
      controls: false,
      onSlideAfter:function(){
        footslidesafe=true;
      }
    });
    $('.footer-experts-wrapper .bx-next').click(function(){
      if(footslidesafe===true){
        footslide.goToNextSlide();
      }
      footslidesafe=false;
      return false;
    });

    $('.footer-experts-wrapper .bx-prev').click(function(){
      if( footslidesafe===true){
        footslide.goToPrevSlide();
      }
      footslidesafe=false;
      return false;
    });
  });
  
</script>     

  <div class="footer-links-bg-wrapper">
		<div class="container">

      <div class="row">

        <div class="col-xs-12 col-md-3">
          <h3><span>Topics</span></h3>
          <ul>
            <li><a href="/category/food">Food</a></li>
            <li><a href="/category/entertaining/">Entertaining</a></li>
            <li><a href="/category/house-home/">House &amp; Home</a></li>
            <li><a href="/category/travel/">Travel</a></li>
            <li><a href="/category/wellness/">Wellness</a></li>
          </ul>
        </div>
        <div class="col-xs-12 col-md-3">
          <h3><span>Resources</span></h3>
          <ul>
            <li><a href="/recipes/">Recipes</a></li>
            <li><a href="/newsletter/">Newsletter</a></li>
            <li><a href="/about/">About Us</a></li>
            <li><a href="/faqs/">FAQ</a></li>
            <li><a href="http://www.bellmedia.ca/sales/" target="_blank">Advertise</a></li>
            <li><a href="http://www.gustoworldwidemedia.com/" target="_blank">Gusto International Sales</a></li>
          </ul>
        </div>
        <div class="col-xs-12 col-md-3">
          <h3><span>Shows</span></h3>
          <ul>
            <li><a href="/show/jamies-15-minute-meals/">Jamie's 15 Minute Meals</a></li>
            <li><a href="/show/martha-bakes/">Martha Bakes</a></li>
            <li><a href="/show/one-world-kitchen">One World Kitchen</a></li>
            <li><a href="/show/fish-the-dish">Fish the Dish</a></li>
            <li><a href="/show/a-is-for-apple">A is for Apple</a></li>
            <li><a href="/show/lorraines-fast-fresh-and-easy-food/">Lorraine's Fast, Fresh and Easy Food</a></li>
          </ul>
        </div>
        <div class="col-xs-12 col-md-3">
          <h3><span>More Lifestyle</span></h3>
          <ul>
            <li><a href="http://www.theloop.ca/" target="_blank">The Loop</a></li>
            <li><a href="http://marilyn.ca" target="_blank">The Marilyn Denis Show</a></li>
            <li><a href="http://thesocial.ca" target="_blank">The Social</a></li>
            <li><a href="http://yourmorning.ca" target="_blank">Your Morning</a></li>
          </ul>
        </div>
  
        <div class="col-xs-12 divider"></div>

        <div class="col-xs-12 footer-logo">
          <a href="/"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/GustoLogo2.svg" alt="Gusto"></a>
        </div>

        <div class="col-xs-12 social">
          <div class="social-inner">
            <a href="https://www.facebook.com/GustoTV" target="_blank" class="fbShare-foot"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Facebook-Circle.svg" title="Share on Facebook" /></a>
            <a href="https://twitter.com/GustoTV" target="_blank" class="twitShare-foot"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Twitter-Circle.svg" title="Share on Twitter" /></a>
            <a href="http://www.pinterest.com/GustoTV" target="_blank" class="pinterestShare-foot"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Pinterest-Circle.svg" title="Share on Twitter" /></a>
            <a href="http://instagram.com/GustoTV" target="_blank" class="instagramShare-foot last"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/gusto_icons/Instagram-Circle.svg" title="Share on Instagram" /></a>
          </div>
        </div>

      </div>
				
		</div><!--//container-->
  </div>

  <div class="footer-bell-wrapper">
    <div class="container">
      <div class="row footer__wrap footer__wrap--bell">
        <div class="col-xs-12 col-sm-6 footer__copyright">
          <span>© 2016</span><a href="http://www.bellmedia.ca/" target="_blank"><img src="http://www.gustotv.com/wp-content/themes/gusto.3.0.41/img/bell_media_en.png"></a><span> All Rights Reserved</span>
        </div>
            
        <div class="col-xs-12 col-sm-6 footer__copyright-links">
          <span>Bell Media Lifestyle Specialty</span>
          <span> | </span>
          <span class="link"><a href="http://www.bell.ca/shopping/PrsShpCTV_Terms.page" target="_blank">Terms &amp; Conditions</a></span>
          <span> | </span>
          <span class="link"><a href=" http://www.bell.ca/privacy" target="_blank">Privacy Policy</a></span>
        </div>
      </div>    
    </div>
  </div>

</footer>

<script type='text/javascript' src='http://www.gustotv.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-87001655-1', 'auto');
  ga('send', 'pageview');

</script>
<script
          type="text/javascript"
          async defer
          src="//assets.pinterest.com/js/pinit.js"
      ></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"58dc128435","applicationID":"30805180","transactionName":"YlxQZRQEWBdXBUFQX1sWc1ISDFkKGRVcV1dZXA==","queueTime":0,"applicationTime":218,"atts":"ThtTE1weSxk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>